Outlook Express XP SP2

Outlook Express NU mai este supportat. Ultima versiune este din 2008 si reprezinta un grad RIDICAT de vulnerabilitate. Va rugam sa folositi un alt client ( ex: Thunderbird)

 

În cazul în care calculatorul dvs. are ca sistem de operare Windows XP dar nu are ultimul Service Pack instalat ( SP3 ) atunci pentru a fi posibilă trimiterea de mesaje cu setările necesare pentru serverul mail.tuiasi.ro ( portul 587, securitate SSL) este nevoie fie de:

sau

  • Instalarea update-ului Microsoft pentru Outlook Express in funcție de versiunea de Windows XP: pentru 32 bit sau 64 bit